
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eagletribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="region" />
<meta name="news_keywords" content="region" />
<meta name="description" content="DUBLIN--(BUSINESS WIRE)--Sep 12, 2022--" />
<meta name="author" content="Business Wire" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eagletribune.com/region/global-e-book-reader-market-2022-to-2027---industry-trends-share-size-growth/article_dce1e48a-f56e-5909-b234-761d35add754.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/ae213140-df8c-11e7-b06d-b798580d75a5.jpg?resize=600%2C333" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="333" />
<meta property="og:title" content="Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com" />
<meta property="og:description" content="DUBLIN--(BUSINESS WIRE)--Sep 12, 2022--" />
<meta property="og:site_name" content="Eagle-Tribune" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="https://www.facebook.com/theeagletribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@eagletrib" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083394"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2320129 .tnt-prop-img { max-width: 750px; } #site-logo-2320129 { color: #666; } .follow-links-2320126 li { margin-right: 1px; padding: 0; } .follow-links-2320126 li a, .follow-links-2320126 li a:focus, .follow-links-2320126 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2320126 li a:hover { text-decoration: none; } .follow-links-2320126 li a.fb:hover { color: #3A59A5; } .follow-links-2320126 li a.tw:hover { color: #46C8F9; } .follow-links-2320126 li a.li:hover { color: #000; } #tncms-block-2319217 .tnt-prop-img { max-width: 350px; } #weather-2319223 .list-unstyled { margin: 0; } #weather-2319223 span { display: block; } #weather-2319223 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2319223 .icon { position: relative; } #weather-2319223 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2319223 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2319223 .cond { opacity: 0.7; } #weather-2319223 .current-conditions { float: left; height: 24px; } #weather-2319223 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2319223 .icon { margin-top: 4px; } #site-top-nav #weather-2319223 .temp { line-height: 36px; } #weather-2319223 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2319223 .current-conditions { padding-top: 11px; } #weather-2319223 .city-title { padding-top: 5px; } #weather-2319223 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2319223 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2319223 .weather-expanded small { opacity: 0.5; } #weather-2319223 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2319223 .zip-update { width: 75px; } #weather-2319223 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2319223 .zip-update-link:hover { color: #777; } #tncms-block-2320102 .tnt-prop-img { max-width: 750px; } #site-logo-2320102 { color: #666; } #site-logo-2320102 .list-inline, #site-logo-2320102 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2320102 .logo-top ul, #site-logo-2320102 .logo-top div { margin-bottom: 10px; } #site-logo-2320102 .logo-bottom ul, #site-logo-2320102 .logo-bottom div { margin-top: 10px; } .follow-links-2319229 li { margin-right: 1px; padding: 0; } .follow-links-2319229 li a, .follow-links-2319229 li a:focus, .follow-links-2319229 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2319229 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2319229 li a.fs,.follow-links-2319229 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2319229 li a.fb,.follow-links-2319229 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2319229 li a.tw,.follow-links-2319229 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2320105 .promo-box { grid-template-columns: repeat(3, 1fr); } #block-2320105 #card-showcase-b99324f6-31f4-11ed-bcbb-47219de93dff .showcase-box { width: 24% } #block-2320105 #card-showcase-dc7b4a46-31e2-11ed-8416-0702bf6bc453 .showcase-box { width: 24% } #block-2320105 #card-showcase-e028ac96-3076-11ed-9cb8-dfb14fdc701f .showcase-box { width: 24% } #tncms-block-2319280 .tnt-prop-img { max-width: 892px; } #tncms-block-2319283 .tnt-prop-img { max-width: 490px; } #block-2319994 .most-popular .tab-text { display: none; } #block-2319994 .most-popular .active .tab-text { display: inline; } #block-2319181 .card-panel { border: 5px solid; } #block-2319181 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2319181 .card-panel { border-color: #ccc; } #block-2319181 .sticker { background-color: #cccccc; } #block-2319181 .card-panel .panel-body { padding-top: 60px; } #block-2319181 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2319181.block { margin-bottom: 0 !important; } #tncms-block-2319067 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/region","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Business Wire","start_hour":"11","id":"dce1e48a-f56e-5909-b234-761d35add754","app":"editorial","ga_page":"\/region\/article_dce1e48a-f56e-5909-b234-761d35add754.html"},"syndication":{"origin":"businesswire.com"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"region","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"eagletribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"region","blox_sections":"region","weather_temp":83,"weather_conditions":"Fair","asset_source":"associated press","blox_asset_type":"article","asset_section":"region","asset_id":"dce1e48a-f56e-5909-b234-761d35add754","asset_headline":"Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com","asset_byline":"Business Wire","asset_pub_date":"09\/12\/2022","asset_pub_time":"11:47 am","asset_canonical":"https:\/\/www.businesswire.com\/news\/home\/20220912005807\/en\/","asset_flag_1":"ap","syndication_domain":"https:\/\/businesswire.com","syndication_headline":"Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: ap');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/ads/impressions.js?_dc=1663005907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/ads/traffic.js?_dc=1662957306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/ads/settings.js?_dc=1662578661"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081972?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"eagletribune_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2319181"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com | Region | eagletribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eagletribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/081cbeb2-5b14-11e5-bcdc-f7eeef3b99f7.png" />
    <link rel="alternate" type="application/rss+xml" title="Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com | Region | eagletribune.com" href="http://www.eagletribune.com/search/?f=rss&amp;t=article&amp;c=region&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.businesswire.com/news/home/20220912005807/en/" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hnpNHWRQ74k1PrEbuYDYwyPy9a7b2CjCNY9Pw4he7J4t0ZmWfxx_WNI",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/dtuMSUQD6lZzrLFeL6auEkowdiw_o3G9mU7qkC3GFN2t0DK7XZe76lCV6WRCrBs9elYt0U8HA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta property="tout:article:id" content="dce1e48a-f56e-5909-b234-761d35add754">
<meta name="google-site-verification" content="KR6nzZ5UcCzmTn9jL39myopHIymPDQf-hJy8u0gT0So" />
<script async src='https://tag.simpli.fi/sifitag/85879780-4d8d-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'eagletribune',
        targeting: {
            section: 'region'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://eagletribune-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="dce1e48a-f56e-5909-b234-761d35add754" />
<!-- APP Comments -->




<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here--><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
		console.log('Classes removed from Header');  
    });
</script> 

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-dce1e48a-f56e-5909-b234-761d35add754  section-region type-article infinity-disabled" data-path="/region">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eagletribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fregion&amp;tncms.page.syndicated=true&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Business+Wire&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=dce1e48a-f56e-5909-b234-761d35add754&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fregion%2Farticle_dce1e48a-f56e-5909-b234-761d35add754.html&amp;tncms.syndication.origin=businesswire.com&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=291&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=region&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=eagletribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=region&amp;blox_sections=region&amp;weather_temp=83&amp;weather_conditions=Fair&amp;asset_source=associated+press&amp;blox_asset_type=article&amp;asset_section=region&amp;asset_id=dce1e48a-f56e-5909-b234-761d35add754&amp;asset_headline=Global+E-Book+Reader+Market+%282022+to+2027%29+-+Industry+Trends%2C+Share%2C+Size%2C+Growth%2C+Opportunity+and+Forecasts+-+ResearchAndMarkets.com&amp;asset_byline=Business+Wire&amp;asset_pub_date=09%2F12%2F2022&amp;asset_pub_time=11%3A47+am&amp;asset_canonical=https%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20220912005807%2Fen%2F&amp;asset_flag_1=ap&amp;syndication_domain=https%3A%2F%2Fbusinesswire.com&amp;syndication_headline=Global+E-Book+Reader+Market+%282022+to+2027%29+-+Industry+Trends%2C+Share%2C+Size%2C+Growth%2C+Opportunity+and+Forecasts+-+ResearchAndMarkets.com&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3LRFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N3LRFH');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.eagletribune.com/tncms/admin/editorial-asset/?edit=dce1e48a-f56e-5909-b234-761d35add754"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2320129" class="tncms-block in-drawer"><div id="site-logo-2320129" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="134"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2320126" class="tncms-block in-drawer social-links"><div class="follow-links-2320126 default">
    
    <section id="block-2320126" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theeagletribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EagleTrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eagletribune.com",
  "sameAs" : ["http://facebook.com/theeagletribune","https://twitter.com/EagleTrib","https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2320108" class="tncms-block hidden-md hidden-lg"><section id="block-2320108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2320108" class="search-form-container card clearfix text-center well">
    <form id="site-search-2320108" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2320108-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2320108-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2320108 .search-spinner { position: absolute; }
    #site-search-2320108 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2320108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2320108').submit();
        return false;
    });

    $('#site-search-2320108').on('submit', function(){
        if( $('#site-search-2320108-term').val() ){
            $('#site-search-2320108-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/merrimack_valley/"  class="nav-link tnt-section-merrimack-valley">Merrimack Valley</a>
                                </li><li>
                                    <a href="/news/haverhill/"  class="nav-link tnt-section-haverhill">Haverhill</a>
                                </li><li>
                                    <a href="/news/new_hampshire/"  class="nav-link tnt-section-new-hampshire">New Hampshire</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/gas_fires/"  class="nav-link tnt-section-merrimack-valley-gas-fires">Merrimack Valley Gas Fires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_EagleTribune "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/beatburt/"  class="nav-link tnt-section-can-you-beat-burt">Can you beat Burt? </a>
                                </li><li>
                                    <a href="/superbowl/"  class="nav-link tnt-section-super-bowl-liii">Super Bowl LIII</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://photos.northofboston.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/north_of_boston/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://notices.eagletribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4ALADYQAXSAAA"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local public notices</a>
                                </li><li>
                                    <a href="https://www.masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-massachusetts-public-notices">Massachusetts public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.eagletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.eagletribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4ALADYQAXSAAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.eagletribune.com/contact_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.eagletribune.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/site/forms/online_services/sound_off/"  class="nav-link tnt-section-submit-sound-off">Submit Sound Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&amp;p=oi&amp;m=1128481045346&amp;sit=z8hwgcwlb&amp;f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="https://www.eagletribune.com/site/forms/papi/newspaper_carrier_route_opportunities/"  target="_blank" rel="noopener" class="nav-link tnt-section-eagle-tribune-carrier-route-opportunities">Eagle Tribune Carrier Route Opportunities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.eagletribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="https://photos.northofboston.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2319217" class="tncms-block"><section id="block-2319217" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/e3efd426-4d3b-11e8-abe4-33fd6391f3f1.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/e3efd426-4d3b-11e8-abe4-33fd6391f3f1.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/e3efd426-4d3b-11e8-abe4-33fd6391f3f1.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/e3efd426-4d3b-11e8-abe4-33fd6391f3f1.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/e3efd426-4d3b-11e8-abe4-33fd6391f3f1.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="68"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.eagletribune.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="https://photos.northofboston.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-routes-available"  href="https://www.eagletribune.com/site/forms/papi/newspaper_carrier_route_opportunities/?submitted_page=1"  target="_blank" rel="noopener">
                    <span class="nav-label ">Carrier Routes Available</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine-subscription"  href="https://www.eagletribune.com/site/forms/subscribe_to_a_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Magazine Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.eagletribune.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Events Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/eagletribune "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.eagletribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-memoriam"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit a Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.eagletribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.eagletribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Massachusetts Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://eagletribune-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2319289" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2319223" class="tncms-block cnhi-weather-widget"><div id="weather-2319223" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01845" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">83&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01845">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2319223" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    North Andover, MA
                                
                                <small>(01845)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. High 84F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening followed by mostly cloudy skies and a few showers after midnight. Low 67F. Winds light and variable. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 12, 2022 @ 2:14 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01845"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2319220" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2320102" class="tncms-block"><div id="site-logo-2320102" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/media/0/4e/04eb80e8-8dcb-11ec-b059-17a70ace33ea/620aab3c32755.image.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="134"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, September 12, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2319229" class="tncms-block"><div class="follow-links-2319229 pull-right">
    
    <section id="block-2319229" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/theeagletribune" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/EagleTrib" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eagletribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee""http://facebook.com/theeagletribune","https://twitter.com/EagleTrib"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2319229 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2319226" class="tncms-block cnhi-search"><section id="block-2319226" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2319226" class="search-form-container card clearfix text-center ">
    <form id="site-search-2319226" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2319226-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2319226-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2319226 .search-spinner { position: absolute; }
    #site-search-2319226 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2319226 { margin-bottom:0; }
        #site-search-2319226 .site-search-form { padding:0; }
        #site-search-2319226 #site-search-2319226-btn {
            outline: none;}
        #site-search-2319226 #site-search-2319226-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2319226-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2319226').submit();
        return false;
    });

    $('#site-search-2319226').on('submit', function(){
        if( $('#site-search-2319226-term').val() ){
            $('#site-search-2319226-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2320015" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2320018" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2320105" class="tncms-block pediment"><section id="block-2320105" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-b99324f6-31f4-11ed-bcbb-47219de93dff" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b99324f6-31f4-11ed-bcbb-47219de93dff media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/distant-dome-nh-alternative-education-program-lacks-transparency/article_b99324f6-31f4-11ed-bcbb-47219de93dff.html" class="tnt-asset-link"  aria-label="Distant Dome: NH alternative education program lacks transparency">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Distant Dome: NH alternative education program lacks transparency"
                            class="img-responsive lazyload full default"
                            width="608"
                            height="342"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/19/0198a3ed-581d-5d37-b6a8-0eff8cb7f8b2/619d3f699ccb1.image.jpg?crop=608%2C342%2C5%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/19/0198a3ed-581d-5d37-b6a8-0eff8cb7f8b2/619d3f699ccb1.image.jpg?crop=608%2C342%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/19/0198a3ed-581d-5d37-b6a8-0eff8cb7f8b2/619d3f699ccb1.image.jpg?crop=608%2C342%2C5%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/19/0198a3ed-581d-5d37-b6a8-0eff8cb7f8b2/619d3f699ccb1.image.jpg?crop=608%2C342%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/19/0198a3ed-581d-5d37-b6a8-0eff8cb7f8b2/619d3f699ccb1.image.jpg?crop=608%2C342%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/19/0198a3ed-581d-5d37-b6a8-0eff8cb7f8b2/619d3f699ccb1.image.jpg?crop=608%2C342%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/19/0198a3ed-581d-5d37-b6a8-0eff8cb7f8b2/619d3f699ccb1.image.jpg?crop=608%2C342%2C5%2C0&resize=608%2C342&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/columns/distant-dome-nh-alternative-education-program-lacks-transparency/article_b99324f6-31f4-11ed-bcbb-47219de93dff.html" class="tnt-asset-link" aria-label="Distant Dome: NH alternative education program lacks transparency">
        

        
            Distant Dome: NH alternative education program &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-dc7b4a46-31e2-11ed-8416-0702bf6bc453" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dc7b4a46-31e2-11ed-8416-0702bf6bc453 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/birds-eye-view-while-native-to-us-opossum-offers-taste-of-down-under/article_dc7b4a46-31e2-11ed-8416-0702bf6bc453.html" class="tnt-asset-link"  aria-label="Bird's-eye View: While native to US, opossum offers taste of Down Under">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bird's-eye View: While native to US, opossum offers taste of Down Under"
                            class="img-responsive lazyload full default"
                            width="1754"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/05/b0570a22-31e7-11ed-bc6b-0bc63caaac7e/631e01077f328.image.jpg?crop=1754%2C987%2C0%2C97&resize=1754%2C987&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyle/birds-eye-view-while-native-to-us-opossum-offers-taste-of-down-under/article_dc7b4a46-31e2-11ed-8416-0702bf6bc453.html" class="tnt-asset-link" aria-label="Bird's-eye View: While native to US, opossum offers taste of Down Under">
        

        
            Bird's-eye View: While native to US, opossum of&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e028ac96-3076-11ed-9cb8-dfb14fdc701f" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-haverhill">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e028ac96-3076-11ed-9cb8-dfb14fdc701f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/haverhill/the-themes-of-trails-and-sails/article_e028ac96-3076-11ed-9cb8-dfb14fdc701f.html" class="tnt-asset-link"  aria-label="The themes of Trails and Sails">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The themes of Trails and Sails"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/2/a1/2a1caaca-307f-11ed-829e-538a16523350/631ba476a869b.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/haverhill/the-themes-of-trails-and-sails/article_e028ac96-3076-11ed-9cb8-dfb14fdc701f.html" class="tnt-asset-link" aria-label="The themes of Trails and Sails">
        

        
            The themes of Trails and Sails</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2320096" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2319187" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2319988" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-dce1e48a-f56e-5909-b234-761d35add754" class="asset article-default"  data-url="https://www.businesswire.com/news/home/20220912005807/en/">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DUBLIN--(BUSINESS WIRE)--Sep 12, 2022-- "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/ae213140-df8c-11e7-b06d-b798580d75a5.jpg?resize=600%2C333">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="333">
        </div>
        <meta itemprop="name" content="eagletribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eagletribune.com/region/global-e-book-reader-market-2022-to-2027---industry-trends-share-size-growth/article_dce1e48a-f56e-5909-b234-761d35add754.html" />
    <style>
                .asset-paging .direction {
                    color: #ecb525;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.eagletribune.com\/tncms\/search\/mlt\/?origin=dce1e48a-f56e-5909-b234-761d35add754&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dce1e48a-f56e-5909-b234-761d35add754","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dce1e48a-f56e-5909-b234-761d35add754" class="asset-paging">
                <div id="paging-prev-dce1e48a-f56e-5909-b234-761d35add754" class="paging-link prev offset"></div>
                <div id="paging-next-dce1e48a-f56e-5909-b234-761d35add754" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Business Wire</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-12T11:47:13-04:00" class="tnt-date asset-date text-muted">
            Sep 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-12T11:47:13-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-12T11:47:13-04:00">
    <meta itemprop="datePublished" content="2022-09-12T11:47:13-04:00">
    <meta itemprop="dateModified" content="2022-09-12T11:47:13-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dce1e48a-f56e-5909-b234-761d35add754">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.eagletribune.com/region/global-e-book-reader-market-2022-to-2027---industry-trends-share-size-growth/article_dce1e48a-f56e-5909-b234-761d35add754.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.eagletribune.com/region/global-e-book-reader-market-2022-to-2027---industry-trends-share-size-growth/article_dce1e48a-f56e-5909-b234-761d35add754.html%20%7C%20Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.eagletribune.com/region/global-e-book-reader-market-2022-to-2027---industry-trends-share-size-growth/article_dce1e48a-f56e-5909-b234-761d35add754.html&amp;summary=Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.eagletribune.com/region/global-e-book-reader-market-2022-to-2027---industry-trends-share-size-growth/article_dce1e48a-f56e-5909-b234-761d35add754.html&amp;media=&amp;description=Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Global E-Book Reader Market (2022 to 2027) - Industry Trends, Share, Size, Growth, Opportunity and Forecasts - ResearchAndMarkets.com&amp;body=https://www.eagletribune.com/region/global-e-book-reader-market-2022-to-2027---industry-trends-share-size-growth/article_dce1e48a-f56e-5909-b234-761d35add754.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29256"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29256"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>DUBLIN--(BUSINESS WIRE)--Sep 12, 2022--</p><p>The <a href="https://www.researchandmarkets.com/reports/5647633/e-book-reader-market-global-industry-trends?utm_source=BW&amp;utm_medium=PressRelease&amp;utm_code=stcf9k&amp;utm_campaign=1748649+-+Global+E-Book+Reader+Market+(2022+to+2027)+-+Industry+Trends%2c+Share%2c+Size%2c+Growth%2c+Opportunity+and+Forecasts&amp;utm_exec=jamu273prd" rel="nofollow" shape="rect">"E-Book Reader Market: Global Industry Trends, Share, Size, Growth, Opportunity and Forecast 2022-2027"</a> report has been added to <a href="http://ResearchAndMarkets.com">ResearchAndMarkets.com</a>'s offering.</p><p>The global e-book reader market size reached US$ 396.5 Million in 2021. Looking forward, the publisher expects the market to reach US$ 204.7 Million by 2027.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.eagletribune.com",
  secureDomain: "eagletribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eagletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Companies Mentioned</p><ul><li>Aluratekn Inc.</li><li><a href="http://Amazon.com">Amazon.com</a>: Inc.</li><li>Apple Inc.</li><li>Barnes &amp; Noble Inc.</li><li>Blurb, Inc</li><li>SAS BOOKEEN</li><li>Ectaco Inc</li><li>PocketBook International SA</li><li>Rakuten Kobo Inc.</li><li>Sony Corporation</li></ul><p>Keeping in mind the uncertainties of COVID-19, we are continuously tracking and evaluating the direct as well as the indirect influence of the pandemic. These insights are included in the report as a major market contributor.</p><p>E-book readers are portable electronic devices, which assist in reading digital books and periodicals. They are designed to operate for long hours while consuming minimal power. Besides this, they can store an extensive collection of books and other publications. Unlike smartphones and tablets with a liquid crystal display (LCD) or a light-emitting diode (LED) display, e-book readers have a monochrome display, also known as electronic paper and e-ink displays, which is glare-free, less strenuous for the eyes and can be easily viewed in sunlight.</p><p>Digital advancements in the education sector are increasing the adaptation of e-learning in the curriculum to improve the personal learning experience of students. This represents one of the key factors driving the market growth. E-book readers provide free e-books, which include fiction, classics and reference texts, and allow the reader to search for keywords and add notes as well as hyperlinks.</p><p>Consequently, students, especially in universities, are shifting from conventional books to e-books for enhancing their overall reading experience. Furthermore, some of the leading manufacturers operating in the industry are offering additional features, such as an offline dictionary, navigation buttons, foreign language learning, access to a cloud for managing purchased books, color-adjustable front light and extended storage for audiobooks, to expand their existing consumer base.</p><p>Moreover, the increasing penetration of the internet, changing lifestyles and inflating income levels are propelling the market growth. Apart from this, the growing awareness of saving paper is expected to bolster the market growth in the upcoming years.</p><p>The publisher's latest report provides a deep insight into the global e-book reader market covering all its essential aspects. This ranges from macro overview of the market to micro details of the industry performance, recent trends, key market drivers and challenges, SWOT analysis, Porter's five forces analysis, value chain analysis, etc. This report is a must-read for industry players, investors, researchers, consultants, business strategists, and all those who have any kind of stake or are planning to foray into the e-book reader industry in any manner.</p><p>Key Questions Answered in This Report:</p><ul><li>How has the global e-book reader market performed so far and how will it perform in the coming years?</li><li>What are the key regional markets?</li><li>What has been the impact of COVID-19 on the global e-book reader market?</li><li>What is the breakup of the market based on the screen type?</li><li>What is the breakup of the market based on the screen size?</li><li>What is the breakup of the market based on the connectivity type?</li><li>What is the breakup of the market based on the pricing?</li><li>What is the breakup of the market based on the end-user?</li><li>What is the breakup of the market based on the distribution?</li><li>What are the various stages in the value chain of the industry?</li><li>What are the key driving factors and challenges in the industry?</li><li>What is the structure of the global e-book reader market and who are the key players?</li><li>What is the degree of competition in the industry?</li></ul><p>Key Topics Covered:</p><p>1 Preface</p><p>2 Scope and Methodology</p><p>3 Executive Summary</p><p>4 Introduction</p><p>4.1 Overview</p><p>4.2 Key Industry Trends</p><p>5 Global E-Book Reader Market</p><p>5.1 Market Overview</p><p>5.2 Market Performance</p><p>5.3 Impact of COVID-19</p><p>5.4 Market Forecast</p><p>6 Market Breakup by Screen Type</p><p>7 Market Breakup by Screen Size</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eagletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>8 Market Breakup by Connectivity Type</p><p>9 Market Breakup by Pricing</p><p>10 Market Breakup by End-User</p><p>11 Market Breakup by Distribution</p><p>12 Market Breakup by Region</p><p>13 SWOT Analysis</p><p>14 Value Chain Analysis</p><p>15 Porters Five Forces Analysis</p><p>16 Price Indicators</p><p>17 Competitive Landscape</p><p>17.1 Market Structure</p><p>17.2 Key Players</p><p>17.3 Profiles of Key Players</p><p>For more information about this report visit <a href="https://www.researchandmarkets.com/reports/5647633/e-book-reader-market-global-industry-trends?utm_source=BW&amp;utm_medium=PressRelease&amp;utm_code=stcf9k&amp;utm_campaign=1748649+-+Global+E-Book+Reader+Market+(2022+to+2027)+-+Industry+Trends%2c+Share%2c+Size%2c+Growth%2c+Opportunity+and+Forecasts&amp;utm_exec=jamu273prd" rel="nofollow" shape="rect">https://www.researchandmarkets.com/r/ym3i7k</a></p><p>View source version on <a href="http://businesswire.com">businesswire.com</a>:<a href="https://www.businesswire.com/news/home/20220912005807/en/" rel="nofollow">https://www.businesswire.com/news/home/20220912005807/en/</a></p><p>CONTACT: <a href="http://ResearchAndMarkets.com">ResearchAndMarkets.com</a></p><p>Laura Wood, Senior Press Manager</p><p><a href="mailto:press@researchandmarkets.com">press@researchandmarkets.com</a></p><p>For E.S.T Office Hours Call 1-917-300-0470</p><p>For U.S./ CAN Toll Free Call 1-800-526-8630</p><p>For GMT Office Hours Call +353-1-416-8900</p><p>KEYWORD:</p><p>INDUSTRY KEYWORD: HARDWARE BOOKS MOBILE/WIRELESS TECHNOLOGY ENTERTAINMENT</p><p>SOURCE: Research and Markets</p><p>Copyright Business Wire 2022.</p><p>PUB: 09/12/2022 11:47 AM/DISC: 09/12/2022 11:47 AM</p><p><a href="http://www.businesswire.com/news/home/20220912005807/en">http://www.businesswire.com/news/home/20220912005807/en</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eagletribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2319031" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29256"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Copyright Business Wire 2022.</p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1426"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2319028" class="tncms-block"><section id="block-2319028" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2319028 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2319028" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2319028" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561272" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2320024" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2320027" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2319280" class="tncms-block"><section id="block-2319280" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2319280 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://eagletrib.clickitrewards.com/">
                
                Get your rewards
                
                    </a>
                
            </h2>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://eagletrib.clickitrewards.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/320c448c-ade2-11eb-abf4-673f9894301c.jpg 990w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="892"
                height="232"
                alt="Get your rewards"
                ></a></figure><div class="media-body"><p>Home delivery and Digital Access customers of The Eagle-Tribune get deals for restaurants, hotels, attractions and other businesses, locally and across the country.</p></div>
</article></section></div><div id="tncms-block-2319283" class="tncms-block"><section id="block-2319283" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2319283 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://games.cnhinews.com/?arkpromo=Menu_EagleTribune" target="_blank" rel="noopener">
                
                Time to play!
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://games.cnhinews.com/?arkpromo=Menu_EagleTribune" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/d0aa9b92-294d-11ed-acaf-fff4a6e6133a.png?resize=150%2C152 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/d0aa9b92-294d-11ed-acaf-fff4a6e6133a.png?resize=200%2C202 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/d0aa9b92-294d-11ed-acaf-fff4a6e6133a.png?resize=225%2C228 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/d0aa9b92-294d-11ed-acaf-fff4a6e6133a.png?resize=300%2C304 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/d0aa9b92-294d-11ed-acaf-fff4a6e6133a.png?resize=400%2C405 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/d0aa9b92-294d-11ed-acaf-fff4a6e6133a.png 540w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="490"
                height="496"
                alt="Time to play!"
                ></a></figure><div class="media-body"><p>Play sudoku, the daily jigsaw, word search and more. </p><a href="https://games.cnhinews.com/?arkpromo=Menu_EagleTribune" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Click Here</button>
            </a></div>
</article></section></div><div id="tncms-block-2320030" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.eagletribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.eagletribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2320036" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2320033" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15569"></div>
<script src="//api.circularhub.com/15569/50524dacd9582c57/circularhub_module.js"></script>
</div></div><div id="tncms-block-2319265" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2319214" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2320003" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2320000" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2319352" class="tncms-block"></div><div id="tncms-block-2319310" class="tncms-block"><section id="block-2319310" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2319310 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/homes">
                
                Featured Homes of the Week
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-2319310-087aac10-3155-11ed-8041-d32dee5efe89" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-homes">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/homes/mortgage-rates-rise-to-5-66-weighing-on-housing-market/article_087aac10-3155-11ed-8041-d32dee5efe89.html" class="tnt-asset-link" aria-label="Mortgage rates rise to 5.66%, weighing on housing market">
        

        
            Mortgage rates rise to 5.66%, weighing on housing market</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Matt Ott | AP Business Writer</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-2320009" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2320006" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2319994" class="tncms-block"><section id="block-2319994" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2319994 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2319994" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2319994" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2319994" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2319994" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2319994" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/merrimack_valley/lawrence-police-officer-on-leave-after-arrest/article_b76f3f38-2f70-11ed-b29f-93566f0e2b5f.html">Lawrence police officer on leave after arrest</a></li><li><a href="/news/new_hampshire/it-s-like-he-vanished-hampstead-man-last-seen-july-6-is-still-missing/article_cd7b3f3a-3078-11ed-8dbe-8f9610a154c4.html">‘It’s like he vanished’: Hampstead man last seen July 6 is still missing</a></li><li><a href="/news/merrimack_valley/tucker-wins-dem-primary-for-essex-county-da/article_c77e7832-2e24-11ed-9146-4395da8ad4d7.html">Tucker wins Dem primary for Essex County DA</a></li><li><a href="/news/merrimack_valley/coppinger-locks-down-another-term-as-sheriff/article_f78bb142-2e11-11ed-98e2-17ae9fe8965c.html">Coppinger locks down another term as sheriff</a></li><li><a href="/news/merrimack_valley/police-union-president-put-on-leave-after-trying-to-meet-with-lawrence-mayor/article_cb4339b0-3128-11ed-9e61-7756ffb1b19a.html">Police union president put on leave after trying to meet with Lawrence mayor</a></li><li><a href="/sports/local_sports/athletes-oath-advice-to-athletes-coaches-and-parents/article_f08a00aa-2c50-11ed-af4e-c7072cfa7908.html">Athlete's Oath: Advice to athletes, coaches and parents</a></li><li><a href="/news/new_hampshire/town-pays-salem-police-officer-212k-for-audit-fallout/article_a471faec-2e0d-11ed-a4ee-d36afeaf1d6b.html">Town pays Salem police officer $212K for audit fallout</a></li><li><a href="/news/boston/dizoglio-wins-dem-primary-for-auditor-will-face-amore-in-the-final-in-november/article_edd56c16-2e60-11ed-9492-6fd21525f640.html">DiZoglio wins Dem primary for auditor, will face Amore in the final in November</a></li><li><a href="/news/methuen-man-pleads-guilty-to-14th-driving-after-suspension/article_edb3239c-13e7-5d1a-b014-29db8645a80c.html">Methuen man pleads guilty to 14th driving after suspension</a></li><li><a href="/news/lawrence-officer-placed-on-leave-after-salem-nh-arrest/article_f4350024-2fac-11ed-b3f8-872992dde575.html">Lawrence officer placed on leave after Salem, NH arrest</a></li></ul></div>
        
        
            <div id="images-2319994" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/high-dose-naloxone-product-giving-people-hope-to-help-combat-growing-opioid-overdose-trend/image_417d5171-c7f7-5b6b-8c2a-245365f32635.html" class="tnt-asset-link"  aria-label="High-Dose Naloxone Product Giving People Hope to Help Combat Growing Opioid Overdose Trend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High-Dose Naloxone Product Giving People Hope to Help Combat Growing Opioid Overdose Trend"
                            class="img-responsive lazyload ap-photo full default"
                            width="904"
                            height="904"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/4/17/417d5171-c7f7-5b6b-8c2a-245365f32635/630f8d601c6ae.image.jpg?crop=904%2C904%2C0%2C35&resize=904%2C904&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jake-wilson/image_16a24712-2e1c-11ed-93b6-67eda2ef43ce.html" class="tnt-asset-link"  aria-label="Jake Wilson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jake Wilson"
                            class="img-responsive lazyload full default"
                            width="418"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6a/16a24712-2e1c-11ed-93b6-67eda2ef43ce/6317a2e011ca3.image.png?crop=418%2C418%2C0%2C19&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6a/16a24712-2e1c-11ed-93b6-67eda2ef43ce/6317a2e011ca3.image.png?crop=418%2C418%2C0%2C19&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6a/16a24712-2e1c-11ed-93b6-67eda2ef43ce/6317a2e011ca3.image.png?crop=418%2C418%2C0%2C19&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6a/16a24712-2e1c-11ed-93b6-67eda2ef43ce/6317a2e011ca3.image.png?crop=418%2C418%2C0%2C19&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6a/16a24712-2e1c-11ed-93b6-67eda2ef43ce/6317a2e011ca3.image.png?crop=418%2C418%2C0%2C19&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6a/16a24712-2e1c-11ed-93b6-67eda2ef43ce/6317a2e011ca3.image.png?crop=418%2C418%2C0%2C19&resize=418%2C418&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/220831-et-cru-healeyhoops-1-jpg/image_a2f89505-7200-5520-92f3-b585ddf42dca.html" class="tnt-asset-link"  aria-label="220831-et-cru-HealeyHoops-1.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220831-et-cru-HealeyHoops-1.JPG"
                            class="img-responsive lazyload full default"
                            width="1276"
                            height="1276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/a/2f/a2f89505-7200-5520-92f3-b585ddf42dca/630d683fea3e0.image.jpg?crop=1276%2C1276%2C174%2C0&resize=1276%2C1276&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/220828-et-dgu-armenian-picnic-01-jpg/image_ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8.html" class="tnt-asset-link"  aria-label="220828-et-dgu-armenian-picnic-01.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220828-et-dgu-armenian-picnic-01.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/a4/ca41c3eb-dbf5-5b6d-bd2d-e9b348f993a8/630ccc5bd3875.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/virginia-leigh/image_e50dca52-285b-11ed-a5f1-4bab6c8bfaa7.html" class="tnt-asset-link"  aria-label="Virginia Leigh">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virginia Leigh"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/e/50/e50dca52-285b-11ed-a5f1-4bab6c8bfaa7/630dfcf46444a.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2319994" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/h-s-football-2022-a-day-with-the-central-catholic-raiders/video_6c278986-2d54-11ed-a9a0-835fc04ee5de.html" class="tnt-asset-link"  aria-label="H.S. Football 2022, A Day With .... The Central Catholic Raiders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="H.S. Football 2022, A Day With .... The Central Catholic Raiders"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/6/c2/6c278986-2d54-11ed-a9a0-835fc04ee5de/631655d5082fe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-h-s-football-2022-a-day-with-the-methuen-rangers/video_78bf29b2-2ec4-11ed-b060-c77f9eb212a4.html" class="tnt-asset-link"  aria-label="VIDEO: H.S. Football 2022, A Day With .... The Methuen Rangers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: H.S. Football 2022, A Day With .... The Methuen Rangers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/7/8b/78bf29b2-2ec4-11ed-b060-c77f9eb212a4/6318be2f2bc85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-h-s-football-2022-a-day-with-the-lawrence-lancers/video_16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e.html" class="tnt-asset-link"  aria-label="VIDEO: H.S. Football 2022, A Day With .... The Lawrence Lancers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: H.S. Football 2022, A Day With .... The Lawrence Lancers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/1/6c/16c51f6a-2ef5-11ed-a0fe-0f81573ffc8e/63190fa422dc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/h-s-football-2022-a-day-with-the-haverhill-hillies/video_0ebc5580-2a78-11ed-a2fa-cf95d710930c.html" class="tnt-asset-link"  aria-label="H.S. Football 2022, A Day With .... The Haverhill Hillies">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="H.S. Football 2022, A Day With .... The Haverhill Hillies"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/0/eb/0ebc5580-2a78-11ed-a2fa-cf95d710930c/63118880f1382.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bread-and-roses-heritage-festival/video_571bcaac-2cb4-11ed-8d3b-af3f7f2c548a.html" class="tnt-asset-link"  aria-label="Bread and Roses Heritage Festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bread and Roses Heritage Festival"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/5/71/571bcaac-2cb4-11ed-8d3b-af3f7f2c548a/631547558bb45.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/5/71/571bcaac-2cb4-11ed-8d3b-af3f7f2c548a/631547558bb45.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/5/71/571bcaac-2cb4-11ed-8d3b-af3f7f2c548a/631547558bb45.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/5/71/571bcaac-2cb4-11ed-8d3b-af3f7f2c548a/631547558bb45.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/5/71/571bcaac-2cb4-11ed-8d3b-af3f7f2c548a/631547558bb45.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-salem-football-rallies-defeats-manchester-central/video_dd26b820-2b5e-11ed-aa74-d789cf9c470c.html" class="tnt-asset-link"  aria-label="VIDEO: Salem football rallies, defeats Manchester Central">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Salem football rallies, defeats Manchester Central"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/d/d2/dd26b820-2b5e-11ed-aa74-d789cf9c470c/63130c1c30e63.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/clips-from-bread-and-roses-heritage-festival-2022/video_b79eda14-2e84-11ed-891d-8fafaf8869d2.html" class="tnt-asset-link"  aria-label="Clips from Bread and Roses Heritage Festival 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clips from Bread and Roses Heritage Festival 2022"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/79/b79eda14-2e84-11ed-891d-8fafaf8869d2/631852f8ad548.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/79/b79eda14-2e84-11ed-891d-8fafaf8869d2/631852f8ad548.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/79/b79eda14-2e84-11ed-891d-8fafaf8869d2/631852f8ad548.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/79/b79eda14-2e84-11ed-891d-8fafaf8869d2/631852f8ad548.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/b/79/b79eda14-2e84-11ed-891d-8fafaf8869d2/631852f8ad548.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/h-s-football-2022-a-day-with-the-andover-golden-warriors/video_c5053c24-2683-11ed-8599-c77d7c393992.html" class="tnt-asset-link"  aria-label="H.S. Football 2022, A Day With .... The Andover Golden Warriors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="H.S. Football 2022, A Day With .... The Andover Golden Warriors"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/c/50/c5053c24-2683-11ed-8599-c77d7c393992/630ae615a6984.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/38th-annual-gloucester-schooner-festival-parade-of-sail-sept-4-2022/video_9f2db9e0-45f2-5e04-9638-13231af5103b.html" class="tnt-asset-link"  aria-label="38th annual Gloucester Schooner Festival Parade of Sail, Sept. 4, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="38th annual Gloucester Schooner Festival Parade of Sail, Sept. 4, 2022"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/9/f2/9f2db9e0-45f2-5e04-9638-13231af5103b/6315158ac45d7.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/danger-zone-for-lawrence-pedestrians/video_fe8c6904-2c50-11ed-ac15-1f13edd1905f.html" class="tnt-asset-link"  aria-label="Danger zone for Lawrence pedestrians">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Danger zone for Lawrence pedestrians"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/f/e8/fe8c6904-2c50-11ed-ac15-1f13edd1905f/6314a0be9cc78.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/f/e8/fe8c6904-2c50-11ed-ac15-1f13edd1905f/6314a0be9cc78.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/f/e8/fe8c6904-2c50-11ed-ac15-1f13edd1905f/6314a0be9cc78.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/f/e8/fe8c6904-2c50-11ed-ac15-1f13edd1905f/6314a0be9cc78.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/assets/v3/editorial/f/e8/fe8c6904-2c50-11ed-ac15-1f13edd1905f/6314a0be9cc78.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2319994" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2320021" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2319181" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["eagletribune_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2319181" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["eagletribune_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081972?https://visitor.r20.constantcontact.com/d.jsp?llr=c8oml49ab&p=oi&m=1128481045346&sit=z8hwgcwlb&f=cad3cd96-3eb7-41a5-8e7a-e57f89b0d8ee">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2403235" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2319073" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2319061" class="tncms-block"><section id="block-2319061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2319061 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>eagletribune.com</strong><br>
    100 Turnpike St.<br>
    North Andover, MA 01845
    <br>
    
        <strong>Phone:</strong> 978-946-2000<br>
        <strong>Email:</strong> <a href="mailto:news@eagletribune.com">news@eagletribune.com</a><br>
    
</address></section></div><div id="tncms-block-2319058" class="tncms-block"><section id="block-2319058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2319058 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.eagletribune.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2319055" class="tncms-block"><section id="block-2319055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2319055 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://ma.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=1668"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2319067" class="tncms-block padding-bottom"><section id="block-2319067" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/dbf33cae-4d3b-11e8-9e52-17c06db4f7a7.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/dbf33cae-4d3b-11e8-9e52-17c06db4f7a7.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/dbf33cae-4d3b-11e8-9e52-17c06db4f7a7.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/dbf33cae-4d3b-11e8-9e52-17c06db4f7a7.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/eagletribune.com/content/tncms/custom/image/dbf33cae-4d3b-11e8-9e52-17c06db4f7a7.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="68"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2319064" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>

<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2319070" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2319070"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Eagle-Tribune</a>, 100 Turnpike St. North Andover, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dce1e48a-f56e-5909-b234-761d35add754")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["region"],
            'tncms.asset.flags': ["ap"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2319223').click(function(e){
                                        $('#weather-2319223 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eagletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>